Vota!

Pokémon Go non funzionerà più sui vecchi iPhone

Niantic ha annunciato che il gioco Pokémon Go non sarà più disponibile sugli iPhone sui quali non può essere installato iOS 11. Niantic fa sapere che i dispositivi Apple più datati, come iPhone 5, iPhone 5c e iPad di quarta generazioni e precedenti, non saranno più in grado di avviare Pokémon Go per l’impossibilità di installare iOS 11. Niantic spiega che questa decisione è stata presa per assicurare ulteriori miglioramenti al gioco, attivabili solo con iOS 11. Non è certo una buona notizia per i tanti utenti che, magari con...

continua ...

Share |

Publicato da: Iphoneitalia.com - Wednesday, 10 January